Shadowplay braucht im Idle 20% GPU

Yodenko

Intelligenter Dummkopf
Mitarbeiter
Administrator
TS Admin
8. August 2006
4.767
420
34
Hi Leute

Hab da ein Problem mit NVidia Shadowplay. Seit neustem braucht das Teil bei mir 20% GPU Nutzung, auch wenn ich nur Idle im Windows bin. Normalerweise aktiviert sich das Tool nur in Games, aber bei mir ist das leider konstant der Fall. Hatte jemand von euch das Problem schonmal?

Gruss Yodenko
 

oNdsen

Jibbaz
Mitarbeiter
Administrator
Gaggiwurst
Vollhonk
TS Admin
21. November 2010
5.365
659
36
Zürich
ondsen.ch
check mal die tasks. die treiber erkennen wohl einen prozess, welcher als running game identifiziert wird.
 

Yodenko

Intelligenter Dummkopf
Mitarbeiter
Administrator
TS Admin
8. August 2006
4.767
420
34
check mal die tasks. die treiber erkennen wohl einen prozess, welcher als running game identifiziert wird.
Hab ich probiert, Danke. War es leider nicht.

Aber ich habe dann einfach mal Alt+F10 gedrückt und siehe da, es hat die letzte Minute von meinen Bewegungen auf dem Desktop gespeichert. Nun halt etwas reverse Engineering betrieben und im Google "Desktop aufzeichnen mit Shadowplay" eingegeben. Beim allerersten Video wurde ich fündig:
  1. Alt + Z
  2. Einstellungen
  3. Datenschutzkontrolle ("ermöglicht es einem den Desktop aufzuzeichnen")
Also dass die Einstellung dort ist hätte ich nun wirklich nicht erwartet xD. Ich glaube sogar ich hab sie mal aktiviert um was von Youtube aufzuzeichnen so und halt dann vergessen zu deaktivieren.

Danke auf jeden :D
 
Similar threads

Similar threads